• New
TP-Link SG3452X — Omada 48-Port Gigabit L2+ Managed Switch with 4 10GE SFP+ Slots
search
  • TP-Link SG3452X — Omada 48-Port Gigabit L2+ Managed Switch with 4 10GE SFP+ Slots

TP-Link SG3452X — Omada 48-Port Gigabit L2+ Managed Switch with 4 10GE SFP+ Slots

TZS1,664,000
Tax included

TP-Link Omada 48-Port Gigabit L2+ Managed Switch with 4 10GE SFP+ Slots, Managed, L2+, Gigabit Ethernet (10/100/1000), Rack mounting, 1U

Warranty: Manufacturer warranty

Quantity
Available to order — we confirm the delivery date

  Pay your way

PesaPal (card and mobile money), bank transfer, or cash on collection

  Collect in Dar es Salaam

16 Zanaki Street — we call you when your order is ready

  Genuine, with warranty

Manufacturer warranty, supported by our own technicians

Tp-link Omada 48-Port Gigabit L2+ Managed Switch with 4 10GE SFP+ Slots

TP-Link | Omada L2+ managed switches provide high performance, powerful L2 and L2+ features like static routing, enterprise-level QoS, advanced security strategies and a bundle of ISP features. The 10-gigabit ports ensure high-speed data transfer, and their backward compatility with gigabit products reserves room for network upgrades, therefore guarantees stable and long-term usability. The IP-MAC-Port Binding (IMPB) and Access Control List (ACL) functions protect against broadcast storm, ARP and Denial-of-Service (DoS) attacks, etc. Quality of Service (QoS, L2 to L4) provides enhanced traffic management capabilities to move your data smoother and faster. The OAM function helps facilitate network management. Moreover, the easy-to-use web management interfaces, along with CLI, SNMP and Dual Image mean faster setup and configuration with less downtime. TP-Link | Omada L2+ 10-gigabit managed switches provide a reliable, secure solution for enterprise, campus and ISP networks.
Management features
Switch typeManaged
Switch layerL2+
Quality of Service (QoS) supportYes
Web-based managementYes
Cloud-managedYes
ARP inspectionYes
Configuring Location Settings (CLI)Yes
System event logYes
MIB supportRFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618,
Public MIBY
Huawei-proprietary MIBY
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity48
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
SFP+ module slots quantity4
Console portRJ-45/Micro-USB
Power connectorAC-in jack
Network
Networking standardsIEEE 802.1D, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad
10G supportYes
Port mirroringYes
Flow control supportYes
Link aggregationYes
Broadcast storm controlYes
Rate limitingYes
Spanning tree protocolYes
Head-of-line (HOL) blockingYes
IPv4 routes48
IPv6 routes48
VLAN supportYes
Virtual LAN featuresPrivate VLAN, Tagged VLAN, VLAN mapping, Voice VLAN
Number of VLANs4000
Data transmission
Switching capacity176 Gbit/s
Forwarding rate130.9 Mpps
MAC address table16000 entries
Static routeYes
Number of static routes48
Jumbo frames supportYes
Jumbo frames9000
Packet buffer memory12 MB
Security
DHCP featuresDHCP client, DHCP relay, DHCP server
Access Control List (ACL)Yes
IGMP snoopingYes
IGMP proxyYes
MAC address filteringYes
Static port securityYes
SSH/SSL supportYes
Loop protectionYes
BPDU filtering/protectionYes
IP-MAC-Port bindingYes
AuthenticationAuto VLAN, Guest VLAN, MAC-based authentication, Port-based authentication
Password protectionYes
Authentication typeAAA, RADIUS, TACACS+
Queue scheduling algorithmsSP, WRR+SP, Weighted Round Robin (WRR)
Multicast features
Multicast supportYes
Multicast Listener Discovery (MLD) snoopingY
Protocols
Management protocolsSNMPv1/v2c/v3, SNTP
GARP VLAN Registration Protocol (GVRP)Yes
IPv4 & IPv6 featuresIPv4/IPv6 access-control list (ACL), IPv6 Telnet, IPv6 ping, IPv6 tracert
Design
Rack mountingYes
Form factor1U
Product colourBlack
LED indicatorsYes
Number of fans0 fan(s)
Power
Power sourceAC
Power supply includedYes
AC input voltage100 - 240 V
AC input frequency50/60 Hz
Power consumption (max)32.72 W
Operational conditions
Operating temperature (T-T)0 - 45 °C
Storage temperature (T-T)-40 - 70 °C
Operating relative humidity (H-H)10 - 90%
Storage relative humidity (H-H)5 - 90%
Heat dissipation111.65 BTU/h
Weight & dimensions
Width440 mm
Depth220 mm
Height44 mm
Packaging content
Cables includedAC
Quick start guideYes
Rack mount kitYes
Packaging data
Rack railsYes
Package typeBox
Certificates
CertificationCE, FCC, RoHS
TP-Link
SG3452X

Specific References

MPN
SG3452X
Comments (0)
No customer reviews for the moment.