• New
TP-Link SG2210MP — Omada 10-Port Gigabit Smart Switch with 8-Port PoE+
search
  • TP-Link SG2210MP — Omada 10-Port Gigabit Smart Switch with 8-Port PoE+

TP-Link SG2210MP — Omada 10-Port Gigabit Smart Switch with 8-Port PoE+

TZS426,000
Tax included

TP-Link Omada 10-Port Gigabit Smart Switch with 8-Port PoE+, Managed, L2/L2+, Gigabit Ethernet (10/100/1000), Power over Ethernet (PoE), Rack mounting, 1U

Warranty: Manufacturer warranty

Quantity
Available to order — we confirm the delivery date

  Pay your way

PesaPal (card and mobile money), bank transfer, or cash on collection

  Collect in Dar es Salaam

16 Zanaki Street — we call you when your order is ready

  Genuine, with warranty

Manufacturer warranty, supported by our own technicians

Omada 10-Port Gigabit Smart Switch with 8-Port PoE+

TP-Link’s brand new Omada smart switches provide huge upgrade comparing with previous versions. The switches can be managed by Omada SDN Controller, which provides professional and reliable one-step solutions. Integrated L2 and L2+ features such as 802.1Q VLAN, QoS, IGMP Snooping and static routing provide cost-effective networking solutions for small and medium-sized businesses without sacrificing enhanced usability and strong performance.
Management features
Switch typeManaged
Switch layerL2/L2+
Quality of Service (QoS) supportYes
Web-based managementYes
Cloud-managedYes
ARP inspectionYes
Configuring Location Settings (CLI)Yes
System event logYes
MIB supportRFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1213, RFC2233, RFC1643, RFC1493
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity8
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
Gigabit Ethernet (copper) ports quantity8
SFP module slots quantity2
Network
Networking standardsIEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Copper ethernet cabling technology10BASE-T, 100BASE-TX, 1000BASE-T
Port mirroringYes
Flow control supportYes
Link aggregationYes
Broadcast storm controlYes
Rate limitingYes
Spanning tree protocolYes
VLAN supportYes
Virtual LAN featuresMAC address-based VLAN, Multicast VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
Number of VLANs4000
Optical fiber
Fiber ethernet cabling technology100BASE-FX, 1000BASE-X
Data transmission
Switching capacity20 Gbit/s
Forwarding rate14.9 Mpps
MAC address table8000 entries
Number of queues8
Jumbo frames supportYes
Jumbo frames9000
Packet buffer memory4.1 MB
Security
DHCP featuresDHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
Access Control List (ACL)Yes
IGMP snoopingYes
Security algorithmsEAP-LEAP, EAP-MD5, EAP-TLS, EAP-TTLS, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSH-2, SSL/TLS
SSH/SSL supportYes
BPDU filtering/protectionYes
IP-MAC-Port bindingYes
Queue scheduling algorithmsSP, Weighted Round Robin (WRR)
Multicast features
Multicast supportYes
Protocols
Management protocolsSNMPv1/v2c/v3, SNTP
Design
Rack mountingYes
Form factor1U
Product colourBlack
Number of fans1 fan(s)
Power
Power sourceAC
Power supply includedYes
AC input voltage100 - 240 V
AC input frequency50/60 Hz
Power consumption (max)173.9 W
Power over Ethernet (PoE)
Power over Ethernet (PoE)Yes
Power over Ethernet plus (PoE+) ports quantity8
Total Power over Ethernet (PoE) budget150 W
Operational conditions
Operating temperature (T-T)0 - 50 °C
Storage temperature (T-T)-40 - 70 °C
Operating relative humidity (H-H)10 - 90%
Storage relative humidity (H-H)5 - 90%
Heat dissipation594.46 BTU/h
Weight & dimensions
Width294 mm
Depth180 mm
Height44 mm
Certificates
CertificationCE, FCC, RoHS
TP-Link
SG2210MP

Specific References

MPN
SG2210MP
Comments (0)
No customer reviews for the moment.